09 julho 2006

IE4Linux

Para quem necessita mesmo de usar o IE e estando em Linux, pode agora muito facilmente faze-lo com o script que se encontra neste site. O público alvo são os webdesigners que necessitam de testar seus trabalhos com as últimas versões (5, 5.5, 6) deste browser ou para poder aceder a sites em que apenas funciona o IE, embora IMHO, é de enviar reclamação para o dono do site e insistir com ela até que mudem a página...
Outra vantagem é que com este método, deixa de ser necessário instalar com o IE, o windows media player, o outlook e outras porcarias do género, o que torna a instalação muito pequena. Além disso, não só é para Linux, como tambem para BSD ou Solaris.

É necessário ter o wine e o cabextract, e depois é fazer o download do script IE4Linux. Extrai-se o que tem dentro, abre-se um terminal e corre-se o executável.

De qualquer maneira, é sempre mais que recomendado que não navegue com o IE, use o Firefox!!

Categorias:

2 comentários:

Your website has a useful information for beginners like me.
»

hahahaha... "use Firefox" .Ei, nem prescisa falar, a primeira tralha da M$ que deixei de usar antes de migrar para o Linux é o IE!
Tem gosto pra tudo mas acho muito difícil um Linuxuser querer usar isso sem ser para esse propósito, "WebDesigner".
Sem falar que acho interessante os sites virem compatíveis para o FF pois IE é lerdo e anda em decadência. Aquele botão de compatibilidade é coisa de circo!!!
hahahshahs...