16 julho 2006

Atestados de incompetencia

Alertado por uns posts nos newsgroups, fui visitar um site específico para poder ver com os meus olhos a barbaridade que lá estava. Que o IE seja hoje o browser mais utilizado, embora em queda contínua, é verdade. Que ele não consegue visualizar bem as páginas quando elas usam transparencias com PNG, código CSS, dificuldades em trabalhar com código standard, já se sabe e os webmasters tem que fazer mais umas horas extra de modo a preparar as páginas para que tambem sejam lidas por browsers não standards como o IE. Que o IE é altamente inseguro e desaconselhado por várias entidades governamentais e empresas de segurança para utilização para navegação, já é sobejamente conhecido. Que o IE apenas existe em windows, parece que há uma versão antiga em Mac enquanto que em Linux só pelo wine, portanto é como se existisse apenas em windows e sendo um produto fechado, não é possível portá-lo pela comunidade para outras plataformas.
Agora entrar num site como o do continente online, site esse que convém ser aberto ao maior número de possíveis clientes, site que convém ser seguro já que se irá fazer compras online, e abrir-se uma janela pop-up, coisa que os utilizadores de net odeiam particularmente, e nesse pop-up aparecer uma mensagem com estes dizeres:

Este site foi desenvolvido com base no Internet Explorer 5 ou superior,
outros browsers poderão não suportar os recursos necessários.
Solicitamos uso do Internet Explorer para maior conforto e segurança."

Desculpem lá se as minhas palavras magoam alguem, mas isto é um atestado de incompetência aos webmasters que criaram a página!! E um atestado de incompetência apresentado com orgulho, como disse o Rui Maciel, um utilizador dos news.

Categorias:

3 comentários:

Concordo inteiramente contigo. É absolutamente vergonhoso.

Que estes casos acontecam ainda se compreende -- afinal, por falta de tempo, os webmasters dão prioridade ao IE. Agora, recomendar o seu uso torna-se escandaloso.

P.S. - Gostei bastante do teu blog e partilhamos ideais e gostos (Software Livre, GNU/Linux, etc..). Só é pena seres benfiquista.. mas ninguém é perfeito ;-)

No Continente ou no "zé da esquina" é compreensivo, ou pelo menos, tolerável.
Agora, o que é absolutamente intolerável e incompreensível, é isso acontecer nas páginas das nossas instituições públicas.
Ao menos que fossem compatíveis com um dos browsers multiplataforma!
Porra! É assim tão dificil?

Great site lots of usefull infomation here.
»